Need update for wordpress 3.7.4

Home Support Forums Multiple Themes Need update for wordpress 3.7.4

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7027

    aziriel
    Participant

    Hello the plugin stopped to work afther the last update of wordpress. Will you post an update ? I work with your plugin and i really need an update to finish my project. Will you upload it soon ?

    #7028

    aziriel
    Participant

    sorry for the 4.7.3

    #7033

    David Gewirtz
    Developer

    I have no immediate plans to work on Multiple Themes code. I maintain it primarily in case there are serious security issues. However, I have not had a large stream of people claiming version incompatibility, so it may be that one of your themes introduced an incompatibility with this release.

    –David

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.